Platform Incident

Incident Report for Markup AI

Resolved

Service has been fully restored and all systems are operational. We value your patience during this incident and assure you we're taking steps to mitigate the likelihood of similar occurrences going forward.
Posted Nov 18, 2025 - 16:12 UTC

Monitoring

The upstream provider has applied a resolution. While services appear to be recovering, performance is being tracked to verify that all systems have returned to normal operation without recurrence.
Posted Nov 18, 2025 - 14:45 UTC

Update

Resolution efforts by the upstream provider are still in progress. Service status remains unchanged, and the incident is still being actively tracked.

Further updates will be provided as soon as the provider shares significant progress.
Posted Nov 18, 2025 - 14:09 UTC

Identified

We have identified that the root cause of the ongoing service disruption lies with an upstream provider. We are actively monitoring the incident and are in contact with them regarding a fix.
Posted Nov 18, 2025 - 12:08 UTC

Update

We are continuing to investigate this issue.
Posted Nov 18, 2025 - 11:48 UTC

Investigating

We're aware of the service issues you may be experiencing. Our site reliability and software engineering teams are fully engaged, investigating the problem. Rest assured, resolving this is our top priority. We’ll provide updates as soon as more information is available.
Posted Nov 18, 2025 - 11:48 UTC
This incident affected: Markup AI Platform, Markup AI Website, and Markup AI Community.